Domanda Ubuntu 14.04 non rileva i dispositivi BT


Ho un Lenovo B5400 con Windows 8 e Ubuntu 14.04 in dual boot. Il mio bluetooth funziona bene sotto Win ma con Ubuntu non è in grado di rilevare alcun dispositivo. hcitool scan esegue una scansione ma non rileva nulla

hciconfig --all:

BD Address: A4:DB:30:9E:43:BB ACL MTU: 820:8 SCO MTU: 255:16 UP RUNNING PSCAN ISCAN RX bytes:901 acl:0 sco:0 events:42 errors:0 TX bytes:994 acl:0 sco:0 commands:42 errors:0 Features: 0xff 0xff 0xff 0xfe 0xdb 0xff 0x7b 0x87 Packet type: DM1 DM3 DM5 DH1 DH3 DH5 HV1 HV2 HV3 Link policy: RSWITCH HOLD SNIFF PARK Link mode: SLAVE ACCEPT Name: 'ubuntu-0' Class: 0x700100 Service Classes: Object Transfer, Audio, Telephony Device Class: Computer, Uncategorized HCI Version: 4.0 (0x6) Revision: 0xb LMP Version: 4.0 (0x6) Subversion: 0x8723 Manufacturer: Realtek Semiconductor Corporation (93)

rfkill list 1: tpacpi_bluetooth_sw: Bluetooth Soft blocked: no Hard blocked: no 2: hci0: Bluetooth Soft blocked: no Hard blocked: no

Vedi qualche anomalia?


2
2018-06-04 10:06


origine


Nessuna anomalia Dai un'occhiata /var/log/syslog e /var/log/kern.log per errori. Vedi anche bug # 1284649 - i dispositivi bluetooth non si connettono più al sistema - bain


risposte:


Soluzione: è necessario aver installato Windows. Avvia Windows, quindi spegni Bluetooth, spegni. Avvia Ubuntu, attiva bluetooth. Ora dovresti essere in grado di vedere i dispositivi BT.


-1
2017-08-16 12:12



Funziona solo nel caso in cui il firmware non sia installato in Ubuntu. È più semplice installare il firmware. - Pilot6
Preposterous: suggerire di installare Windows? su questo forum? - woohoo