Domanda VLC Ati Radeon 6870 Ubuntu 12.04 immagine sfarfallio sfarfallio


Sto usando Ubuntu 12.04 con ATI Radeon 6870 collegato al mio 40 'Sharp TV.

L'immagine video è leggermente jigged, come se si rompesse un po 'e fosse leggermente ritardata. Semplicemente non è liscio. Il computer è molto veloce, come i7 con 12 GB di RAM. Ho provato a eseguire lo stesso video con il mio laptop mac e sulla tv con lo stesso cavo di connessione e funzionava perfettamente.

Ho provato a cambiare l'uscita video in VLC a x11, aumentare il caching, h264 saltare il filtro loop a tutti, aumentare la frequenza di aggiornamento del monitor anche se è già a 60 ed è un televisore LCD.

questo è il mio xorg.conf:

Section "ServerLayout"
        Identifier     "amdcccle Layout"
        Screen      0  "amdcccle-Screen[3]-0" 0 0
EndSection

Section "Module"
        Load  "glx"
EndSection

Section "Monitor"
        Identifier   "0-DFP9"
        Option      "VendorName" "ATI Proprietary Driver"
        Option      "ModelName" "Generic Autodetecting Monitor"
        Option      "DPMS" "true"
        Option      "TargetRefresh" "60"
        Option      "Position" "0 0"
        Option      "Rotate" "normal"
        Option      "Disable" "false"
        Option      "PreferredMode" "1920x1080"
EndSection

Section "Monitor"
        Identifier   "0-DFP10"
        Option      "VendorName" "ATI Proprietary Driver"
        Option      "ModelName" "Generic Autodetecting Monitor"
        Option      "DPMS" "true"
        Option      "PreferredMode" "1280x1024"
        Option      "TargetRefresh" "60"
        Option      "Position" "0 0"
        Option      "Rotate" "normal"
        Option      "Disable" "false"
EndSection

Section "Device"
        Identifier  "amdcccle-Device[3]-0"
        Driver      "fglrx"
        Option      "Monitor-DFP9" "0-DFP9"
        BusID       "PCI:3:0:0"
EndSection

Section "Screen"
        Identifier "Default Screen"
        DefaultDepth     24
EndSection

Section "Screen"
        Identifier "amdcccle-Screen[3]-0"
        Device     "amdcccle-Device[3]-0"
        DefaultDepth     24
        SubSection "Display"
                Viewport   0 0
                Depth     24
        EndSubSection
EndSection

0
2017-10-11 01:34


origine




risposte:


Lo stesso problema con 8 core AMD con un 6970 in esecuzione a 1375hertz

Puoi entrare in AMD config- di solito nel menu delle impostazioni e abilitare "Tear Free" sotto "Opzioni di visualizzazione" - non è necessario eseguire la versione dell'amministratore- ignorare l'avviso.

È possibile creare un avvio per amd config digitando gksu amdcccle nella casella di comando anziché utilizzare il comando goofy amd admin nel menu.

Anche con il tear free abilitato perdi lo strappo ma hai altri problemi. Comunque vale la pena provare. Quindi puoi disattivare lo strappo e andare giù in 3D e rendere tutto "performance". Ancora niente funziona come dovrebbe. Molto noioso.


1
2017-10-17 16:03